Welcome to sciforums 3.0!

Discussion in 'Site Feedback' started by Porfiry, Jan 7, 2004.

  1. gendanken Ruler of All the Lands Valued Senior Member

    Messages:
    4,779
    Never you mind- it just hit me what Pentax here meant. There's a 'remember me' checkbox not checked next to my name.


    Pentax: The "tampax" comment translated means: stop being a woman. Thought you were being....silly.
     
  2. Guest Guest Advertisement



    to hide all adverts.
  3. wesmorris Nerd Overlord - we(s):1 of N Valued Senior Member

    Messages:
    9,844
    yeah that would do it.

    Please Register or Log in to view the hidden image!



    reminds me of the necessity of asking if the monitor is turned on and plugged in before seriously pondering the lack of video.
     
  4. Guest Guest Advertisement



    to hide all adverts.
  5. Tiassa Let us not launch the boat ... Staff Member

    Messages:
    35,513
    Gendanken

    I am not experiencing this trouble at all. I have no idea what to tell you beyond that.

    Porfiry

    I wanted to ask about two things.

    Post Titles: I can live without 'em. But it does make the search engine a little more useful, and post titles do give something to refer to in the past, (e.g. "see my post titled (Insert Title Here)".

    Targets: Safari at present is not targeting posts well. To go to the last post on the page just brings up top of said page. Is this intended?

    Thanks much, fearless leader ....
     
  6. Guest Guest Advertisement



    to hide all adverts.
  7. spookz Banned Banned

    Messages:
    6,390
    i did an edit (which is where post title field shows up) inserted a word into title box and it failed to show up.

    the post target appears to work in ie. i cant get it to work in safari.

    previously. a new post will take you to said post after page reloads. now it takes you to top of page
     
  8. Bells Staff Member

    Messages:
    22,706
    I've been having the same problem as Gendy. I'll type out a reply, complete with quotes, etc and when I go to post it I am sent to the sign in page and when I sign in again I'm taken back to the reply page sans the reply I'd just spent time and thought typing out

    Please Register or Log in to view the hidden image!

    . I try and go back and it's as though I'd never opened the reply page in the first place. I eventually end up with an error page saying that the website is having difficulty or is unavailable at this time. This has been happening pretty much everyday now for the past week or so.

    It's gotten to the stage now where I have to select my whole reply and copy it before I submit it as literally 1 out of 3 times it will be lost. And if it is lost, I have to re-open sciforum in another window and be automatically signed in again, and then reply to that post by just pasting in the reply that had been lost just before. All I can say is thank god for copy and pasting lol. I am automatically logged in (as in I have the 'remember me' box ticked in at all times) so I find it strange that it makes me log in again when I submit a post.



    Please Register or Log in to view the hidden image!

     
  9. outlandish smoki'n....... Registered Senior Member

    Messages:
    4,033
    what the hell is "safari"??

    Please Register or Log in to view the hidden image!

     
  10. spuriousmonkey Banned Banned

    Messages:
    24,066
    I'm not a maccie, but maybe they mean this:


    safari
     
  11. Guyute Senior Member Registered Senior Member

    Messages:
    916
    Wow, I have not been here in a long, long time and all I have to say is wow.

    The new style is very interesting and more sophisticated in a way.

    Well, I welcome it.

    -Guyute


    *Finally back*

    Please Register or Log in to view the hidden image!




    Please Register or Log in to view the hidden image!

     
  12. Cowboy My Aim Is True Valued Senior Member

    Messages:
    3,707
    I have. I mentioned it several pages ago in this thread.

    If I spend too much time typing a post, SciForums logs me out and I lose my post. I've reached the point where I just highlight and copy everything I type before hitting the "Submit Reply" button. I don't know why this is happening, but it never happened until the SciForums software was changed.
     
  13. wesmorris Nerd Overlord - we(s):1 of N Valued Senior Member

    Messages:
    9,844
    and you're sure you don't have the same problem she had?

    did you check the "remember me" checkbox by your login?
     
  14. gendanken Ruler of All the Lands Valued Senior Member

    Messages:
    4,779
    Bells and the Cowdude:

    Little box. Next to member name. Says "Remember Me?". Upper right hand corner.


    Make sure its checked. Ta ta.
     
  15. Bells Staff Member

    Messages:
    22,706
    HUH?? If you'd read my post you'd have seen that I said the 'Remember Me' box was ticked in. Hence why I couldn't understand why the whole sign in thing kept happening each time I posted something.

    So in a way... 'ta ta' yourself

    Please Register or Log in to view the hidden image!

    lol
     
  16. gendanken Ruler of All the Lands Valued Senior Member

    Messages:
    4,779
    Holy mother.

    You're right.

    Like, *rolls eyeballs* girlfriend, you know better than to make me look, like, *smacks gum* you know, stoopid in front of, like, *flips hair* all these cute boys
     
  17. sargentlard Save the whales motherfucker Valued Senior Member

    Messages:
    6,698
    Its ok baby...even stoopid girls need love...

    Please Register or Log in to view the hidden image!

     
  18. spookz Banned Banned

    Messages:
    6,390
    this sucks

    do you wonder what thats about?
    i have no subject line to direct the above towards a specific poster
    right now i can....

    * bold in msg field
    *use quote from the poster being targeted

    all are less effective than subject option.
    this seems serious. like i said before i see subject field dsuring edits
     
  19. outlandish smoki'n....... Registered Senior Member

    Messages:
    4,033
    spookz, just make do with bold. And in any case you never used msg titles that much did you? I mean not like tiassa.
     
  20. spookz Banned Banned

    Messages:
    6,390
    i was reading a few old threads. subject headings are simply not enabled so pre update sciforums subject titles are history.

    my prediliction for addressing posters in that field leaves posts somewhat whacked as you do not have any idea to whom i refer to. thats a sizable % of 6000 odd posts

    whatever. i am done with this issue
     
  21. Fukushi -meta consciousness- Registered Senior Member

    Messages:
    1,231
    Yeah, recently the brother of my girlfriend came by our house and showed us the many variety of functions that this Safari has,...too bad it isn't free,...and offcourse:
    I don't use a mac.

    A browser isn't the type of thing for wich you go out and buy a Mac, is it?

    Please Register or Log in to view the hidden image!



    but nevertheless: it's a stunning browser: any tips on competing brands for pc?
     
  22. sargentlard Save the whales motherfucker Valued Senior Member

    Messages:
    6,698
    Opera is definetly better than IE and loads pages faster than IE or Netscape. Also 0 to no pop-ups.
     
  23. Fukushi -meta consciousness- Registered Senior Member

    Messages:
    1,231
    Gonna try it,..but it's not free either,..well, yeah,...sort of: but there's a huge adbar in the free version.
     

Share This Page