Has the site been hit by a time-bump - or is it just me?

Discussion in 'Site Feedback' started by Sarkus, Jul 14, 2015.

  1. Sarkus Hippomonstrosesquippedalo phobe Valued Senior Member

    Messages:
    7,784
    Either I'm suffering a massive case of deja-vu, or this site has hit a time-bump...

    Please Register or Log in to view the hidden image!


    I couldn't log on at all yesterday evening, and now I find that a couple of my posts that I thought I wrote yesterday have disappeared, and the Alerts I had been alerted about already are being alerted to me again. It's as though the last 24+ hours just didn't happen (as far as this site is concerned, anyway).

    So, what happened? Anything to be concerned about? Will those posts I wrote reappear or will I have to just bite the bullet and start over?

    Cheers.
    S
     
  2. Guest Guest Advertisement



    to hide all adverts.
  3. Sarkus Hippomonstrosesquippedalo phobe Valued Senior Member

    Messages:
    7,784
  4. Guest Guest Advertisement



    to hide all adverts.
  5. Magical Realist Valued Senior Member

    Messages:
    11,625
    The site was abducted by aliens for 24 hours and finally released. Hence the missing time..
     
  6. Guest Guest Advertisement



    to hide all adverts.
  7. Kittamaru Never cruel nor cowardly... Staff Member

    Messages:
    13,880
    Nah, Bigfoot was throwing rocks at the server and hit the power button.
     
  8. Kristoffer Giant Hyrax Valued Senior Member

    Messages:
    1,233
    It seems more likely that a wendigo ate the people at the server farm (sciforums is hosted in Canada, right?).
     
  9. cosmictraveler Be kind to yourself always. Valued Senior Member

    Messages:
    33,264

    Which one of your family did it?
     

Share This Page