making posts


Registered Senior Member
I think it would be nice to have a wider box to write the posts in. There is all this extra room to the right of this box I'm typing in and I think it's easier to write and edit with more words per line.

Otherwise I think the user interface is quite well laid out.
Well said. I've been intending to complain for ages.

However, I write all my text in Word and then paste into the posting box, which on my large screen at high res is just a small unreadable box on the left.

There are times though when I want to make a correction and at those times it is a real pain trying to find or read anything.

Cris ...

For what it's worth, I'm using Win2k and under IE 'View' there is a 'Text size' option.

Would that be of any help?

Take care ;)

Thanks, but that doesn't change the size of the text within the posting box.

When I run with a resolution of 1600 x 1200 then the text in the box is very small, but Ok for everyhting else I do.

What does work is if I reduce the screen resolution to say 1024 x 768, but I don't want to have to do that.

There ought to be a way of changing the size of the posting box along with the size of the contents, as part of the application.


Did you make it bigger before and I just didn't notice?

Let me take this opportunity to say I think the site is very well designed and I like it very much. Good work!! Though I must admit I haven't taken the time to figure out how to use the bells and whistles ... I'm a bit of a minimalist anyways.
No, I just made the change.

It had been dependant on the browser you used. It was set to use a larger box for IE and a smaller one for Netscape (and others) for some reason (probably vestiges of an old rendering bug).
Appearently I have blundered into a bug. I made a post in the Astronomical Forum and made a mistake. When I went to edit the title I could not edit the thread's title, only the post's title. As there was only the one post to the thread I decided to delete the thread and start anew. That was denied as lacking permission or authority. I backed out of the forum and tried again with the same results. Is the bug mine?
wet1, yes that sounds like a bug. You're moderator privileges should have taken precedence, and allowed the operation.

Try it now.