i d/l the movie bubbleboy and i got a problem

Not open for further replies.


Registered Senior Member
when i try to play it either via media player or via gdivx( http://www.divxity.com )

i manage to only hear the movie without any picture.
i am sure i got all the codecs.
i d/l them again
i even installed the smr patch but still no result just the audio no picture.
i tried it on more than one computer.
any ideas?
Have you tried playing that movie in another program like Quicktime or another program that supports whatever format your movie is in? If the movie works in another program then it would be media player. If not then the movie. At least that might narrow it down. You could try reinstalling media player.
I had a similar problem playing film sequences within certain games on my old system, I think no matter how much I did it didn't resolve it. I concluded the reason for not seeing the film sequence was:

a): Needed a newer driver or upgraded DirectX
b): Needed a newer video card
c): Needed a faster processor and more memory

Perhaps the memory VCACHE is erroring, that could be a cause I suppose.

Of course the post previous to this gave pretty much the other things I might of said.
you can try going to www.divx.com and downloading the codec w/playa

and try again....

the new codec is v4.01 and has played me many a movie lately.

you might also try updateing you video card drives. (might help..might not)
Not open for further replies.