Dang naming conventions… This is the third Job in the last several months that the stupid naming convention of appending the type of a variable to the beginning of its name has been required.. 3 god dang letters this time. E.g. Float fltMonkeyNutSize = 0.2f; Int intMonkeyNutCount = 2; Monkey *mkyMonkey = new Monkey(); In the age of auto complete it is a nightmare. I will never adopt this stupid system in any of my own projects no matter how many people are involved. How hard is it to find the type of a variable when taking over some code.. I spend more time stepping through the Auto complete list then I would just scrolling up and seeing its type where it is declared.. Please all those that agree please help me stamp out this absurd convention. If we feel it is needed, please move it to the end of the name, its so much easier..