Lines in Posts Becoming Corrupted by Italics

Discussion in 'Site Feedback' started by Yazata, Feb 28, 2016.

  1. Yazata Valued Senior Member

    Messages:
    4,910
    I've noticed that several recent posts, some mine and others by others, are displayed with whole blocks of text being replaced by almost incomprehensible italics, rendering the posts difficult to read. I've tried getting rid of it in my posts by editing the post, but the corruption recurs.

    Has anyone else noticed anything like that?
     
  2. Guest Guest Advertisement



    to hide all adverts.
  3. Kristoffer Giant Hyrax Valued Senior Member

    Messages:
    1,233
    I've seen posts where that happens. Mostly it's when numbers is introduced halfway through a sentence.
     
  4. Guest Guest Advertisement



    to hide all adverts.
  5. zgmc Registered Senior Member

    Messages:
    795
    Yes, I have noticed it. I think it's a problem with the math display function.
     
  6. Guest Guest Advertisement



    to hide all adverts.
  7. Yazata Valued Senior Member

    Messages:
    4,910
    Yeah, the problem could be numbers. I most recently noticed it after I wrote the price for a book on quantum mechanics that I was recommending. I couldn't get rid of it until I edited the price out.
     
  8. Tiassa Let us not launch the boat ... Staff Member

    Messages:
    35,601
    The problem is how the style sheet interacts with Tex. We can expect that, over time, XenForo will eventually get around to fixing this.

    Meanwhile, there is a simple workaround: Italics.

    Or, you know, other formatting.

    Simply italicize the dollar signs: $450 for the insurance and $1,500 for the rent this month. Something like that.

    I know, I know. Annoying, yes. Extra labor, sure. Waste of characters with a character limit, naturally.

    But it's the workaround I have.
     
  9. arfa brane call me arf Valued Senior Member

    Messages:
    5,746
    Can't you just select the italicised text and un-italicise it?
     

Share This Page