Deleting my Windows 7 Workgroup

Discussion in 'Computer Science & Culture' started by Bruinizm, Apr 27, 2015.

  1. Bruinizm Registered Senior Member

    I don't know when or how it happened but my home workgroup stopped working correctly.

    The thing that has me baffled about it is the problems are only with my main installation of Win7Ult on my desktop.
    There are 6 devices connected to an Asus router, 3 are wired 3 are wireless. All show up and work correctly except when in my Win 7 Ult HD. When I boot to the Win 7 Prem OS on the same desktop without changing anything it works fine.

    Have looked around but can't find a away to re-configure this piece of the workgroup.
    I have tried everything I can think of. Please can anyone help me!
  2. Google AdSense Guest Advertisement

    to hide all adverts.
  3. Kittamaru Ashes to ashes, dust to dust. Adieu, Sciforums. Valued Senior Member

    It may not be a workgroup issue, but a homegroup one - Windows 7 uses a "homegroup" thing that's sort of like pseudo-domain; to join it requires the password that was created when the network was first set up.

    Just a hunch, but it may be worth checking on that - I can't recall off the top of my head how to get to that though... but:
  4. Google AdSense Guest Advertisement

    to hide all adverts.
  5. dumbest man on earth Real Eyes Realize Real Lies Valued Senior Member

    Not sure what all you have tried, so...what results from running the "HomeGroup troubleshooter"?
    Control Panel/Network and Sharing Center/HomeGroup/Start the HomeGroup Troubleshooter

    Again, you may have tried this but - "Leave the HomeGroup"...then re-join?

    Sorry if you have already tried these things, but you never know...
  6. Google AdSense Guest Advertisement

    to hide all adverts.
  7. Stryder Keeper of "good" ideas. Valued Senior Member


Share This Page